{"action":"Upgrade qemu to 2.8.1.1-r0 or later.","affected":[{"fixed":"2.8.1.1-r0","introduced":"0"}],"component":"qemu","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.5","exploited":false,"fixed_versions":["2.8.1.1-r0"],"id":"tcs_01M5N9M91B02AA27XCZ2Y71BBK","modified_at":"2026-06-15T18:24:16.087060817Z","published_at":"2017-03-15T14:59:01.150Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2017-6505","https://security.alpinelinux.org/vuln/CVE-2017-6505"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2017-6505","url":"https://osv.dev/vulnerability/ALPINE-CVE-2017-6505"}],"summary":"The ohci_service_ed_list function in hw/usb/hcd-ohci.c in QEMU (aka Quick Emulator) before 2.9.0 allows local guest OS users to cause a denial of service (infinite loop) via vectors involving the numb"}