{"action":"Upgrade xpdf to 3.02-9 or later.","affected":[{"fixed":"3.02-9","introduced":"0"}],"component":"xpdf","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.02-9"],"id":"tcs_01M5N9MD07HVD4GCYFJ4FH3YGX","modified_at":"2026-10-23T17:47:24.541688138Z","published_at":"2010-11-05T18:00:05.017Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2010-3702","https://security-tracker.debian.org/tracker/CVE-2010-3702"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2010-3702#Debian:14/xpdf","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2010-3702"}],"summary":"The Gfx::getPos function in the PDF parser in xpdf before 3.02pl5, poppler 0.8.7 and possibly other versions up to 0.15.1, CUPS, kdegraphics, and possibly other products allows context-dependent attac"}