{"action":"Upgrade poppler to 0.12.4-1.2 or later.","affected":[{"fixed":"0.12.4-1.2","introduced":"0"}],"component":"poppler","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.12.4-1.2"],"id":"tcs_01M5N9MDCRM01Y2TRBYSGREGR7","modified_at":"2026-10-23T17:47:45.863110720Z","published_at":"2010-11-05T18:00:25.877Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2010-3703","https://security-tracker.debian.org/tracker/CVE-2010-3703"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2010-3703#Debian:14/poppler","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2010-3703"}],"summary":"The PostScriptFunction::PostScriptFunction function in poppler/Function.cc in the PDF parser in poppler 0.8.7 and possibly other versions up to 0.15.1, and possibly other products, allows context-depe"}