{"action":"Upgrade xpdf to 3.02-9 or later.","affected":[{"fixed":"3.02-9","introduced":"0"}],"component":"xpdf","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["3.02-9"],"id":"tcs_01M5N9MDN2AE762522H2F53P9E","modified_at":"2026-10-23T17:47:45.863110720Z","published_at":"2010-11-05T18:00:25.877Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2010-3703","https://security-tracker.debian.org/tracker/CVE-2010-3703"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2010-3703#Debian:13/xpdf","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2010-3703"}],"summary":"The PostScriptFunction::PostScriptFunction function in poppler/Function.cc in the PDF parser in poppler 0.8.7 and possibly other versions up to 0.15.1, and possibly other products, allows context-depe"}