{"action":"Upgrade xpdf to 3.02-9 or later.","affected":[{"fixed":"3.02-9","introduced":"0"}],"component":"xpdf","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["3.02-9"],"id":"tcs_01M5N9MEAR7DDPE2DWQCZ4345G","modified_at":"2026-10-23T17:47:21.515079806Z","published_at":"2010-11-05T18:00:25.983Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2010-3704","https://security-tracker.debian.org/tracker/CVE-2010-3704"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2010-3704#Debian:12/xpdf","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2010-3704"}],"summary":"The FoFiType1::parse function in fofi/FoFiType1.cc in the PDF parser in xpdf before 3.02pl5, poppler 0.8.7 and possibly other versions up to 0.15.1, kdegraphics, and possibly other products allows con"}