{"action":"Upgrade libraw to 0.17.2-r1 or later.","affected":[{"fixed":"0.17.2-r1","introduced":"0"}],"component":"libraw","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.6","exploited":false,"fixed_versions":["0.17.2-r1"],"id":"tcs_01M5N9MJ53RQRH5WM9WRXQGYP1","modified_at":"2026-06-15T18:24:49.790999442Z","published_at":"2017-05-16T16:29:00.220Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2017-6886","https://security.alpinelinux.org/vuln/CVE-2017-6886"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2017-6886#Alpine:v3.6/libraw","url":"https://osv.dev/vulnerability/ALPINE-CVE-2017-6886"}],"summary":"An error within the \"parse_tiff_ifd()\" function (internal/dcraw_common.cpp) in LibRaw versions before 0.18.2 can be exploited to corrupt memory."}