{"action":"Upgrade libraw to 0.17.2-r1 or later.","affected":[{"fixed":"0.17.2-r1","introduced":"0"}],"component":"libraw","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.5","exploited":false,"fixed_versions":["0.17.2-r1"],"id":"tcs_01M5N9MJPZYY5V2Z5FZEGEHEA8","modified_at":"2026-06-15T18:24:49.765843714Z","published_at":"2017-05-16T16:29:00.253Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2017-6887","https://security.alpinelinux.org/vuln/CVE-2017-6887"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2017-6887#Alpine:v3.5/libraw","url":"https://osv.dev/vulnerability/ALPINE-CVE-2017-6887"}],"summary":"A boundary error within the \"parse_tiff_ifd()\" function (internal/dcraw_common.cpp) in LibRaw versions before 0.18.2 can be exploited to cause a memory corruption via e.g. a specially crafted KDC file"}