{"action":"Upgrade glibc to 2.11.2-8 or later.","affected":[{"fixed":"2.11.2-8","introduced":"0"}],"component":"glibc","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.11.2-8"],"id":"tcs_01M5N9MMVRD39WZMCBP9EKRJM8","modified_at":"2026-10-23T17:47:43.741546678Z","published_at":"2011-01-07T19:00:17.780Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2010-3847","https://security-tracker.debian.org/tracker/CVE-2010-3847"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2010-3847","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2010-3847"}],"summary":"elf/dl-load.c in ld.so in the GNU C Library (aka glibc or libc6) through 2.11.2, and 2.12.x through 2.12.1, does not properly handle a value of $ORIGIN for the LD_AUDIT environment variable, which all"}