{"action":"Upgrade openssl to 0.9.8o-3 or later.","affected":[{"fixed":"0.9.8o-3","introduced":"0"}],"component":"openssl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.9.8o-3"],"id":"tcs_01M5N9MQFGDBYC3YMM8RJ9VRZF","modified_at":"2026-10-23T17:47:27.515114764Z","published_at":"2010-11-17T16:00:01.763Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2010-3864","https://security-tracker.debian.org/tracker/CVE-2010-3864"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2010-3864#Debian:14/openssl","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2010-3864"}],"summary":"Multiple race conditions in ssl/t1_lib.c in OpenSSL 0.9.8f through 0.9.8o, 1.0.0, and 1.0.0a, when multi-threading and internal caching are enabled on a TLS server, might allow remote attackers to exe"}