{"action":"Upgrade openconnect to 2.25-0.1 or later.","affected":[{"fixed":"2.25-0.1","introduced":"0"}],"component":"openconnect","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.25-0.1"],"id":"tcs_01M5N9MSYDYQH2MTCMYHTKYN0R","modified_at":"2026-10-23T17:47:28.542012808Z","published_at":"2010-10-14T05:58:42.957Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2010-3903","https://security-tracker.debian.org/tracker/CVE-2010-3903"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2010-3903#Debian:14/openconnect","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2010-3903"}],"summary":"Unspecified vulnerability in OpenConnect before 2.23 allows remote AnyConnect SSL VPN servers to cause a denial of service (application crash) via a 404 HTTP status code."}