{"action":"Upgrade git to 1:1.7.2.3-2.2 or later.","affected":[{"fixed":"1:1.7.2.3-2.2","introduced":"0"}],"component":"git","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1:1.7.2.3-2.2"],"id":"tcs_01M5N9MTAXPJBQ1W9S9GZF5ZWB","modified_at":"2026-10-23T17:47:30.672125044Z","published_at":"2010-12-17T19:00:20.573Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2010-3906","https://security-tracker.debian.org/tracker/CVE-2010-3906"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2010-3906#Debian:14/git","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2010-3906"}],"summary":"Cross-site scripting (XSS) vulnerability in Gitweb 1.7.3.3 and earlier allows remote attackers to inject arbitrary web script or HTML via the (1) f and (2) fp parameters."}