{"action":"Upgrade vlc to 1.1.3-1squeeze1 or later.","affected":[{"fixed":"1.1.3-1squeeze1","introduced":"0"}],"component":"vlc","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.1.3-1squeeze1"],"id":"tcs_01M5N9MTQGGEXHEE03V8TDH0HV","modified_at":"2026-10-23T17:47:44.276270109Z","published_at":"2011-01-03T20:00:42.607Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2010-3907","https://security-tracker.debian.org/tracker/CVE-2010-3907"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2010-3907#Debian:14/vlc","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2010-3907"}],"summary":"Multiple integer overflows in real.c in the Real demuxer plugin in VideoLAN VLC Media Player before 1.1.6 allow remote attackers to cause a denial of service (application crash) or possibly execute ar"}