{"action":"Upgrade libxml2 to 2.7.8.dfsg-1 or later.","affected":[{"fixed":"2.7.8.dfsg-1","introduced":"0"}],"component":"libxml2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.7.8.dfsg-1"],"id":"tcs_01M5N9MWEV812YBTX4ADCBPTAA","modified_at":"2026-10-23T17:47:31.925009491Z","published_at":"2010-11-17T01:00:02.963Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2010-4008","https://security-tracker.debian.org/tracker/CVE-2010-4008"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2010-4008#Debian:14/libxml2","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2010-4008"}],"summary":"libxml2 before 2.7.8, as used in Google Chrome before 7.0.517.44, Apple Safari 5.0.2 and earlier, and other products, reads from invalid memory locations during processing of malformed XPath expressio"}