{"action":"Upgrade otrs2 to 2.4.9+dfsg1-1 or later.","affected":[{"fixed":"2.4.9+dfsg1-1","introduced":"0"}],"component":"otrs2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:11","exploited":false,"fixed_versions":["2.4.9+dfsg1-1"],"id":"tcs_01M5N9MZDEWJA9TQE6NQZBAFKC","modified_at":"2026-08-15T06:47:30.676566224Z","published_at":"2011-01-20T19:00:05.473Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2010-4071","https://security-tracker.debian.org/tracker/CVE-2010-4071"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2010-4071","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2010-4071"}],"summary":"Cross-site scripting (XSS) vulnerability in AgentTicketZoom in OTRS 2.4.x before 2.4.9, when RichText is enabled, allows remote attackers to inject arbitrary web script or HTML via JavaScript in an HT"}