{"action":"Upgrade imagemagick to 8:6.6.0.4-3 or later.","affected":[{"fixed":"8:6.6.0.4-3","introduced":"0"}],"component":"imagemagick","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["8:6.6.0.4-3"],"id":"tcs_01M5N9N0J1WG5370TABHVENGC6","modified_at":"2026-10-23T17:47:38.104447868Z","published_at":"2010-11-22T20:00:03.637Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2010-4167","https://security-tracker.debian.org/tracker/CVE-2010-4167"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2010-4167#Debian:13/imagemagick","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2010-4167"}],"summary":"Untrusted search path vulnerability in configure.c in ImageMagick before 6.6.5-5, when MAGICKCORE_INSTALLED_SUPPORT is defined, allows local users to gain privileges via a Trojan horse configuration f"}