{"action":"Upgrade openttd to 1.0.4-3 or later.","affected":[{"fixed":"1.0.4-3","introduced":"0"}],"component":"openttd","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.0.4-3"],"id":"tcs_01M5N9N0YF0Q6STRB6JWR7707K","modified_at":"2026-10-23T18:03:43.490011612Z","published_at":"2010-11-17T16:00:37.093Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2010-4168","https://security-tracker.debian.org/tracker/CVE-2010-4168"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2010-4168#Debian:13/openttd","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2010-4168"}],"summary":"Multiple use-after-free vulnerabilities in OpenTTD 1.0.x before 1.0.5 allow (1) remote attackers to cause a denial of service (invalid write and daemon crash) by abruptly disconnecting during transmis"}