{"action":"Upgrade php-htmlpurifier to 4.1.1+dfsg1-1 or later.","affected":[{"fixed":"4.1.1+dfsg1-1","introduced":"0"}],"component":"php-htmlpurifier","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.1.1+dfsg1-1"],"id":"tcs_01M5N9N2MZG6XW9MYQ5D5QGFNH","modified_at":"2026-10-23T17:47:25.489306479Z","published_at":"2010-11-05T17:00:03.203Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2010-4183","https://security-tracker.debian.org/tracker/CVE-2010-4183"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2010-4183#Debian:14/php-htmlpurifier","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2010-4183"}],"summary":"Multiple cross-site scripting (XSS) vulnerabilities in HTML Purifier before 4.1.0, when Internet Explorer is used, allow remote attackers to inject arbitrary web script or HTML via a crafted (1) backg"}