{"action":"Upgrade libvpx to 0.9.1-2 or later.","affected":[{"fixed":"0.9.1-2","introduced":"0"}],"component":"libvpx","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["0.9.1-2"],"id":"tcs_01M5N9N2T3NS29XPYNHB147K9F","modified_at":"2026-10-23T18:03:43.060992018Z","published_at":"2010-11-06T00:00:03.017Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2010-4203","https://security-tracker.debian.org/tracker/CVE-2010-4203"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2010-4203","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2010-4203"}],"summary":"WebM libvpx (aka the VP8 Codec SDK) before 0.9.5, as used in Google Chrome before 7.0.517.44, allows remote attackers to cause a denial of service (memory corruption) or possibly execute arbitrary cod"}