{"action":"Upgrade py-django to 1.8.18-r0 or later.","affected":[{"fixed":"1.8.18-r0","introduced":"0"}],"component":"py-django","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.3","exploited":false,"fixed_versions":["1.8.18-r0"],"id":"tcs_01M5N9N4D4ENYMQHFDPQDR1MM0","modified_at":"2026-06-15T18:24:40.616614083Z","published_at":"2017-04-04T17:59:00.303Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2017-7234","https://security.alpinelinux.org/vuln/CVE-2017-7234"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2017-7234#Alpine:v3.3/py-django","url":"https://osv.dev/vulnerability/ALPINE-CVE-2017-7234"}],"summary":"A maliciously crafted URL to a Django (1.10 before 1.10.7, 1.9 before 1.9.13, and 1.8 before 1.8.18) site using the ``django.views.static.serve()`` view could redirect to any other domain, aka an open"}