{"action":"Upgrade wordpress to 3.0.2-1 or later.","affected":[{"fixed":"3.0.2-1","introduced":"0"}],"component":"wordpress","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["3.0.2-1"],"id":"tcs_01M5N9N50KDDHMAWHQ69D50840","modified_at":"2026-10-23T17:47:27.339736163Z","published_at":"2010-12-07T13:53:29.240Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2010-4257","https://security-tracker.debian.org/tracker/CVE-2010-4257"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2010-4257#Debian:13/wordpress","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2010-4257"}],"summary":"SQL injection vulnerability in the do_trackbacks function in wp-includes/comment.php in WordPress before 3.0.2 allows remote authenticated users to execute arbitrary SQL commands via the Send Trackbac"}