{"action":"Upgrade clamav to 0.96.5+dfsg-1 or later.","affected":[{"fixed":"0.96.5+dfsg-1","introduced":"0"}],"component":"clamav","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.96.5+dfsg-1"],"id":"tcs_01M5N9N5XTQBVB982MESN9T6JZ","modified_at":"2026-10-23T17:47:33.608775508Z","published_at":"2010-12-07T13:53:29.677Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2010-4260","https://security-tracker.debian.org/tracker/CVE-2010-4260"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2010-4260#Debian:14/clamav","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2010-4260"}],"summary":"Multiple unspecified vulnerabilities in pdf.c in libclamav in ClamAV before 0.96.5 allow remote attackers to cause a denial of service (application crash) or possibly execute arbitrary code via a craf"}