{"action":"Upgrade collectd to 5.6.2-r1 or later.","affected":[{"fixed":"5.6.2-r1","introduced":"0"}],"component":"collectd","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.5","exploited":false,"fixed_versions":["5.6.2-r1"],"id":"tcs_01M5N9N6SQKFTX3EY42MAQWHP4","modified_at":"2026-06-15T18:24:52.517594164Z","published_at":"2017-04-03T14:59:00.200Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2017-7401","https://security.alpinelinux.org/vuln/CVE-2017-7401"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2017-7401","url":"https://osv.dev/vulnerability/ALPINE-CVE-2017-7401"}],"summary":"Incorrect interaction of the parse_packet() and parse_part_sign_sha256() functions in network.c in collectd 5.7.1 and earlier allows remote attackers to cause a denial of service (infinite loop) of a"}