{"action":"Upgrade wireshark to 1.2.11-4 or later.","affected":[{"fixed":"1.2.11-4","introduced":"0"}],"component":"wireshark","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.2.11-4"],"id":"tcs_01M5N9N7EEPFBPVG9PAGP0CNRA","modified_at":"2026-10-23T17:47:23.492506262Z","published_at":"2010-11-26T19:00:09.563Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2010-4300","https://security-tracker.debian.org/tracker/CVE-2010-4300"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2010-4300#Debian:13/wireshark","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2010-4300"}],"summary":"Heap-based buffer overflow in the dissect_ldss_transfer function (epan/dissectors/packet-ldss.c) in the LDSS dissector in Wireshark 1.2.0 through 1.2.12 and 1.4.0 through 1.4.1 allows remote attackers"}