{"action":"Upgrade sssd to 1.2.1-4.1 or later.","affected":[{"fixed":"1.2.1-4.1","introduced":"0"}],"component":"sssd","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.2.1-4.1"],"id":"tcs_01M5N9NA2ZJM875FGTG0BFQSSA","modified_at":"2026-10-23T17:47:44.949214143Z","published_at":"2011-01-25T01:00:01.737Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2010-4341","https://security-tracker.debian.org/tracker/CVE-2010-4341"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2010-4341","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2010-4341"}],"summary":"The pam_parse_in_data_v2 function in src/responder/pam/pamsrv_cmd.c in the PAM responder in SSSD 1.5.0, 1.4.x, and 1.3 allows local users to cause a denial of service (infinite loop, crash, and login"}