{"action":"Upgrade exim4 to 4.72-3 or later.","affected":[{"fixed":"4.72-3","introduced":"0"}],"component":"exim4","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4.72-3"],"id":"tcs_01M5N9NAVQZ09H71KFS96KM3FA","modified_at":"2026-10-23T18:03:39.793655839Z","published_at":"2010-12-14T16:00:04.257Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2010-4345","https://security-tracker.debian.org/tracker/CVE-2010-4345"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2010-4345#Debian:13/exim4","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2010-4345"}],"summary":"Exim 4.72 and earlier allows local users to gain privileges by leveraging the ability of the exim user account to specify an alternate configuration file with a directive that contains arbitrary comma"}