{"action":"Upgrade libcgi-pm-perl to 3.50-1 or later.","affected":[{"fixed":"3.50-1","introduced":"0"}],"component":"libcgi-pm-perl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.50-1"],"id":"tcs_01M5N9NCKM3JWH7GSDRDHWY66F","modified_at":"2026-10-23T17:47:30.221743367Z","published_at":"2010-12-06T20:13:00.623Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2010-4410","https://security-tracker.debian.org/tracker/CVE-2010-4410"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2010-4410#Debian:14/libcgi-pm-perl","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2010-4410"}],"summary":"CRLF injection vulnerability in the header function in (1) CGI.pm before 3.50 and (2) Simple.pm in CGI::Simple 1.112 and earlier allows remote attackers to inject arbitrary HTTP headers and conduct HT"}