{"action":"Upgrade perl to 5.10.1-17 or later.","affected":[{"fixed":"5.10.1-17","introduced":"0"}],"component":"perl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["5.10.1-17"],"id":"tcs_01M5N9ND597FVS012607G8P243","modified_at":"2026-10-23T17:47:30.221743367Z","published_at":"2010-12-06T20:13:00.623Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2010-4410","https://security-tracker.debian.org/tracker/CVE-2010-4410"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2010-4410#Debian:12/perl","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2010-4410"}],"summary":"CRLF injection vulnerability in the header function in (1) CGI.pm before 3.50 and (2) Simple.pm in CGI::Simple 1.112 and earlier allows remote attackers to inject arbitrary HTTP headers and conduct HT"}