{"action":"Upgrade libcgi-pm-perl to 3.51-1 or later.","affected":[{"fixed":"3.51-1","introduced":"0"}],"component":"libcgi-pm-perl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["3.51-1"],"id":"tcs_01M5N9NDPA32YCFFY6EBQA535G","modified_at":"2026-10-23T17:47:37.636301859Z","published_at":"2010-12-06T20:13:00.670Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2010-4411","https://security-tracker.debian.org/tracker/CVE-2010-4411"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2010-4411#Debian:13/libcgi-pm-perl","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2010-4411"}],"summary":"Unspecified vulnerability in CGI.pm 3.50 and earlier allows remote attackers to inject arbitrary HTTP headers and conduct HTTP response splitting attacks via unknown vectors. NOTE: this issue exists b"}