{"action":"Upgrade clamav to 0.96.5+dfsg-1 or later.","affected":[{"fixed":"0.96.5+dfsg-1","introduced":"0"}],"component":"clamav","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["0.96.5+dfsg-1"],"id":"tcs_01M5N9NF6M76XCE8PA4K7W72EM","modified_at":"2026-10-23T17:47:28.972334773Z","published_at":"2010-12-07T13:53:30.100Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2010-4479","https://security-tracker.debian.org/tracker/CVE-2010-4479"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2010-4479#Debian:13/clamav","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2010-4479"}],"summary":"Unspecified vulnerability in pdf.c in libclamav in ClamAV before 0.96.5 allows remote attackers to cause a denial of service (application crash) or possibly execute arbitrary code via a crafted PDF do"}