{"action":"Upgrade openvpn to 2.3.15-r0 or later.","affected":[{"fixed":"2.3.15-r0","introduced":"0"}],"component":"openvpn","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.5","exploited":false,"fixed_versions":["2.3.15-r0"],"id":"tcs_01M5N9NFHVMK5XKNSE4B097GEM","modified_at":"2026-06-15T18:24:55.979445557Z","published_at":"2017-05-15T18:29:00.293Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2017-7478","https://security.alpinelinux.org/vuln/CVE-2017-7478"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2017-7478","url":"https://osv.dev/vulnerability/ALPINE-CVE-2017-7478"}],"summary":"OpenVPN version 2.3.12 and newer is vulnerable to unauthenticated Denial of Service of server via received large control packet. Note that this issue is fixed in 2.3.15 and 2.4.2."}