{"action":"Upgrade phpmyadmin to 4:3.3.7-3 or later.","affected":[{"fixed":"4:3.3.7-3","introduced":"0"}],"component":"phpmyadmin","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4:3.3.7-3"],"id":"tcs_01M5N9NFS82ZGGDH4836V3RW7V","modified_at":"2026-10-23T17:47:44.495306303Z","published_at":"2010-12-08T16:00:02.960Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2010-4480","https://security-tracker.debian.org/tracker/CVE-2010-4480"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2010-4480#Debian:14/phpmyadmin","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2010-4480"}],"summary":"error.php in PhpMyAdmin 3.3.8.1, and other versions before 3.4.0-beta1, allows remote attackers to conduct cross-site scripting (XSS) attacks via a crafted BBcode tag containing \"@\" characters, as dem"}