{"action":"Upgrade openvpn to 2.3.15-r0 or later.","affected":[{"fixed":"2.3.15-r0","introduced":"0"}],"component":"openvpn","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.5","exploited":false,"fixed_versions":["2.3.15-r0"],"id":"tcs_01M5N9NFVZFHW7GZFD939XV836","modified_at":"2026-06-15T18:24:17.140708852Z","published_at":"2017-05-15T18:29:00.340Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2017-7479","https://security.alpinelinux.org/vuln/CVE-2017-7479"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2017-7479","url":"https://osv.dev/vulnerability/ALPINE-CVE-2017-7479"}],"summary":"OpenVPN versions before 2.3.15 and before 2.4.2 are vulnerable to reachable assertion when packet-ID counter rolls over resulting into Denial of Service of server by authenticated attacker."}