{"action":"Upgrade phpmyadmin to 4:3.3.7-3 or later.","affected":[{"fixed":"4:3.3.7-3","introduced":"0"}],"component":"phpmyadmin","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4:3.3.7-3"],"id":"tcs_01M5N9NG1TX2QKX0WS9CH2WSM7","modified_at":"2026-10-23T17:47:39.147087460Z","published_at":"2010-12-17T19:00:23.747Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2010-4481","https://security-tracker.debian.org/tracker/CVE-2010-4481"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2010-4481#Debian:13/phpmyadmin","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2010-4481"}],"summary":"phpMyAdmin before 3.4.0-beta1 allows remote attackers to bypass authentication and obtain sensitive information via a direct request to phpinfo.php, which calls the phpinfo function."}