{"action":"Upgrade libvpx to 0.9.5-1 or later.","affected":[{"fixed":"0.9.5-1","introduced":"0"}],"component":"libvpx","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["0.9.5-1"],"id":"tcs_01M5N9NGA6JRZAV03EYZRJ6434","modified_at":"2026-10-23T17:47:48.579042925Z","published_at":"2010-12-07T21:00:09.360Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2010-4489","https://security-tracker.debian.org/tracker/CVE-2010-4489"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2010-4489","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2010-4489"}],"summary":"libvpx, as used in Google Chrome before 8.0.552.215 and possibly other products, allows remote attackers to cause a denial of service (out-of-bounds read) via a crafted WebM video. NOTE: this vulnerab"}