{"action":"Upgrade libxml2 to 2.7.8.dfsg-2 or later.","affected":[{"fixed":"2.7.8.dfsg-2","introduced":"0"}],"component":"libxml2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.7.8.dfsg-2"],"id":"tcs_01M5N9NGYTY5BJWGJH1H2YWS2N","modified_at":"2026-10-23T17:47:38.286669827Z","published_at":"2010-12-07T21:00:09.720Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2010-4494","https://security-tracker.debian.org/tracker/CVE-2010-4494"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2010-4494#Debian:14/libxml2","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2010-4494"}],"summary":"Double free vulnerability in libxml2 2.7.8 and other versions, as used in Google Chrome before 8.0.552.215 and other products, allows remote attackers to cause a denial of service or possibly have uns"}