{"action":"Upgrade postgresql to 9.5.7-r0 or later.","affected":[{"fixed":"9.5.7-r0","introduced":"0"}],"component":"postgresql","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.4","exploited":false,"fixed_versions":["9.5.7-r0"],"id":"tcs_01M5N9NH3FSZW1XY35Z5AF0KXY","modified_at":"2026-06-15T18:24:45.836703949Z","published_at":"2017-05-12T19:29:00.193Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2017-7484","https://security.alpinelinux.org/vuln/CVE-2017-7484"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2017-7484#Alpine:v3.4/postgresql","url":"https://osv.dev/vulnerability/ALPINE-CVE-2017-7484"}],"summary":"It was found that some selectivity estimation functions in PostgreSQL before 9.2.21, 9.3.x before 9.3.17, 9.4.x before 9.4.12, 9.5.x before 9.5.7, and 9.6.x before 9.6.3 did not check user privileges"}