{"action":"Upgrade wordpress to 3.0.4+dfsg-1 or later.","affected":[{"fixed":"3.0.4+dfsg-1","introduced":"0"}],"component":"wordpress","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["3.0.4+dfsg-1"],"id":"tcs_01M5N9NM1HD2XRFMYY90Q5STWT","modified_at":"2026-10-23T17:47:29.557456897Z","published_at":"2011-01-03T20:00:43.420Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2010-4536","https://security-tracker.debian.org/tracker/CVE-2010-4536"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2010-4536","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2010-4536"}],"summary":"Multiple cross-site scripting (XSS) vulnerabilities in KSES, as used in WordPress before 3.0.4, allow remote attackers to inject arbitrary web script or HTML via vectors related to (1) the & (ampersan"}