{"action":"Upgrade postgresql to 9.5.7-r0 or later.","affected":[{"fixed":"9.5.7-r0","introduced":"0"}],"component":"postgresql","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.4","exploited":false,"fixed_versions":["9.5.7-r0"],"id":"tcs_01M5N9NMDWXJRMED3ZRPZP98P4","modified_at":"2026-06-15T18:24:59.988131877Z","published_at":"2017-05-12T19:29:00.240Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2017-7485","https://security.alpinelinux.org/vuln/CVE-2017-7485"],"severity":{"label":"medium","score":5.9},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2017-7485#Alpine:v3.4/postgresql","url":"https://osv.dev/vulnerability/ALPINE-CVE-2017-7485"}],"summary":"In PostgreSQL 9.3.x before 9.3.17, 9.4.x before 9.4.12, 9.5.x before 9.5.7, and 9.6.x before 9.6.3, it was found that the PGREQUIRESSL environment variable was no longer enforcing a SSL/TLS connection"}