{"action":"Upgrade ffmpeg to 7:2.4.1-1 or later.","affected":[{"fixed":"7:2.4.1-1","introduced":"0"}],"component":"ffmpeg","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["7:2.4.1-1"],"id":"tcs_01M5N9NTXB54S37ZPX0WAPSE16","modified_at":"2026-10-23T17:47:38.340543504Z","published_at":"2011-01-22T22:00:04.553Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2010-4704","https://security-tracker.debian.org/tracker/CVE-2010-4704"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2010-4704#Debian:13/ffmpeg","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2010-4704"}],"summary":"libavcodec/vorbis_dec.c in the Vorbis decoder in FFmpeg 0.6.1 and earlier allows remote attackers to cause a denial of service (application crash) via a crafted .ogg file, related to the vorbis_floor0"}