{"action":"Upgrade pam to 1.1.3-1 or later.","affected":[{"fixed":"1.1.3-1","introduced":"0"}],"component":"pam","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.1.3-1"],"id":"tcs_01M5N9NVV4FM4FM6TP6MW92X16","modified_at":"2026-10-23T17:47:39.973289812Z","published_at":"2011-01-24T19:00:01.957Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2010-4707","https://security-tracker.debian.org/tracker/CVE-2010-4707"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2010-4707#Debian:14/pam","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2010-4707"}],"summary":"The check_acl function in pam_xauth.c in the pam_xauth module in Linux-PAM (aka pam) 1.1.2 and earlier does not verify that a certain ACL file is a regular file, which might allow local users to cause"}