{"action":"Upgrade pam to 1.1.3-7.1 or later.","affected":[{"fixed":"1.1.3-7.1","introduced":"0"}],"component":"pam","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.1.3-7.1"],"id":"tcs_01M5N9NVZD02VPEDMFYYABF8WB","modified_at":"2026-10-23T17:47:49.016761733Z","published_at":"2011-01-24T19:00:02.190Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2010-4708","https://security-tracker.debian.org/tracker/CVE-2010-4708"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2010-4708","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2010-4708"}],"summary":"The pam_env module in Linux-PAM (aka pam) 1.1.2 and earlier reads the .pam_environment file in a user's home directory, which might allow local users to run programs with an unintended environment by"}