{"action":"Upgrade smarty3 to 3.0.8-1 or later.","affected":[{"fixed":"3.0.8-1","introduced":"0"}],"component":"smarty3","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["3.0.8-1"],"id":"tcs_01M5N9NWBSWH104RZA9ES95PS3","modified_at":"2026-10-23T17:47:23.255794253Z","published_at":"2011-02-03T17:00:01.900Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2010-4722","https://security-tracker.debian.org/tracker/CVE-2010-4722"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2010-4722","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2010-4722"}],"summary":"Unspecified vulnerability in the fetch plugin in Smarty before 3.0.2 has unknown impact and remote attack vectors."}