{"action":"Upgrade smarty3 to 3.0.8-1 or later.","affected":[{"fixed":"3.0.8-1","introduced":"0"}],"component":"smarty3","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["3.0.8-1"],"id":"tcs_01M5N9NXA4PDXPHR9563T672KR","modified_at":"2026-10-23T17:47:47.739734758Z","published_at":"2011-02-03T17:00:01.977Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2010-4724","https://security-tracker.debian.org/tracker/CVE-2010-4724"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2010-4724","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2010-4724"}],"summary":"Multiple unspecified vulnerabilities in the parser implementation in Smarty before 3.0.0 RC3 have unknown impact and remote attack vectors."}