{"action":"Upgrade smarty3 to 3.0~rc1-1 or later.","affected":[{"fixed":"3.0~rc1-1","introduced":"0"}],"component":"smarty3","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["3.0~rc1-1"],"id":"tcs_01M5N9NYJRTA655ZAP3CE37BYV","modified_at":"2026-10-23T17:47:33.116891263Z","published_at":"2011-02-03T17:00:02.117Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2010-4727","https://security-tracker.debian.org/tracker/CVE-2010-4727"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2010-4727","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2010-4727"}],"summary":"Smarty before 3.0.0 beta 7 does not properly handle the <?php and ?> tags, which has unspecified impact and remote attack vectors."}