{"action":"Upgrade otrs2 to 3.0.8+dfsg1-1 or later.","affected":[{"fixed":"3.0.8+dfsg1-1","introduced":"0"}],"component":"otrs2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:11","exploited":false,"fixed_versions":["3.0.8+dfsg1-1"],"id":"tcs_01M5N9P14QB5DNSSYKNTJYAA4T","modified_at":"2026-08-15T06:47:38.540344587Z","published_at":"2011-03-18T16:55:01.610Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2010-4762","https://security-tracker.debian.org/tracker/CVE-2010-4762"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2010-4762","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2010-4762"}],"summary":"Cross-site scripting (XSS) vulnerability in the rich-text-editor component in Open Ticket Request System (OTRS) before 3.0.0-beta2 allows remote authenticated users to inject arbitrary web script or H"}