{"action":"Upgrade otrs2 to 2.4.10+dfsg1-1 or later.","affected":[{"fixed":"2.4.10+dfsg1-1","introduced":"0"}],"component":"otrs2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:11","exploited":false,"fixed_versions":["2.4.10+dfsg1-1"],"id":"tcs_01M5N9P1D13YJY070R8S12087W","modified_at":"2026-08-15T06:47:44.012957709Z","published_at":"2011-03-18T16:55:01.640Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2010-4764","https://security-tracker.debian.org/tracker/CVE-2010-4764"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2010-4764","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2010-4764"}],"summary":"Open Ticket Request System (OTRS) before 2.4.10, and 3.x before 3.0.3, does not present warnings about incoming encrypted e-mail messages that were based on revoked PGP or GPG keys, which makes it eas"}