{"action":"Upgrade gnupg1 to 1.4.23-r0 or later.","affected":[{"fixed":"1.4.23-r0","introduced":"0"}],"component":"gnupg1","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.8","exploited":false,"fixed_versions":["1.4.23-r0"],"id":"tcs_01M5N9P3EBQ8ANKZEMK4V40RJ7","modified_at":"2026-06-15T18:24:52.888786691Z","published_at":"2018-07-26T13:29:00.183Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2017-7526","https://security.alpinelinux.org/vuln/CVE-2017-7526"],"severity":{"label":"medium","score":6.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2017-7526#Alpine:v3.8/gnupg1","url":"https://osv.dev/vulnerability/ALPINE-CVE-2017-7526"}],"summary":"libgcrypt before version 1.7.8 is vulnerable to a cache side-channel attack resulting into a complete break of RSA-1024 while using the left-to-right method for computing the sliding-window expansion."}