{"action":"Upgrade ghostscript to 8.71~dfsg2-6.1 or later.","affected":[{"fixed":"8.71~dfsg2-6.1","introduced":"0"}],"component":"ghostscript","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["8.71~dfsg2-6.1"],"id":"tcs_01M5N9P4WBF1NXCZPSQQMWCFT5","modified_at":"2026-10-23T17:47:23.652995265Z","published_at":"2014-10-27T01:55:23.140Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2010-4820","https://security-tracker.debian.org/tracker/CVE-2010-4820"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2010-4820","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2010-4820"}],"summary":"Untrusted search path vulnerability in Ghostscript 8.62 allows local users to execute arbitrary PostScript code via a Trojan horse Postscript library file in Encoding/ under the current working direct"}