{"action":"Upgrade wordpress to 3.0.3-1 or later.","affected":[{"fixed":"3.0.3-1","introduced":"0"}],"component":"wordpress","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["3.0.3-1"],"id":"tcs_01M5N9P6K2FATSTED1K1P1WVNA","modified_at":"2026-10-23T17:47:31.560946435Z","published_at":"2012-09-14T19:55:01.713Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2010-5106","https://security-tracker.debian.org/tracker/CVE-2010-5106"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2010-5106","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2010-5106"}],"summary":"The XML-RPC remote publishing interface in xmlrpc.php in WordPress before 3.0.3 does not properly check capabilities, which allows remote authenticated users to bypass intended access restrictions, an"}