{"action":"Upgrade poppler to 0.16.3-1 or later.","affected":[{"fixed":"0.16.3-1","introduced":"0"}],"component":"poppler","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["0.16.3-1"],"id":"tcs_01M5N9P96EHAQ2QSW7F5JGHV4S","modified_at":"2026-10-23T17:47:46.457332719Z","published_at":"2014-08-29T16:55:09.903Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2010-5110","https://security-tracker.debian.org/tracker/CVE-2010-5110"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2010-5110#Debian:13/poppler","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2010-5110"}],"summary":"DCTStream.cc in Poppler before 0.13.3 allows remote attackers to cause a denial of service (crash) via a crafted PDF file."}